股票里macd面积怎么计算,缠论macd面积怎么看

Q1:通达信macd面积公式怎么导入

{MACD面积}

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIF,9);

MACD:(DIF-DEA)*2,COLORSTICK;

JC:=DEA-DIF;


绿柱面积:IF(MACD<0,SUM(0-MACD,BARSLAST(JC<0)),0),NODRAW,COLOR00FF00;

红柱面积:IF(MACD>0,SUM(MACD,BARSLAST(JC>0)),0),NODRAW,COLOR00FFFF;

A1:=IF(MACD<0,HHV(绿柱面积,BARSLAST(JC<0)),0);

A2:=IF(MACD>0,HHV(红柱面积,BARSLAST(JC>0)),0);

DRAWNUMBER(CROSS(DIF,DEA),0,REF(A1,1)),COLOR00FF00;

DRAWNUMBER(CROSS(DEA,DIF),0,REF(A2,1)),COLOR00FFFF;

LM:=REF(绿柱面积,BARSLAST(CROSS(DIF,DEA))+1);

HM:=REF(红柱面积,BARSLAST(CROSS(DEA,DIF))+1);

转强:CROSS(红柱面积,LM),NODRAW,COLORFFFF00;

转弱:CROSS(绿柱面积,HM),NODRAW,COLOR00FF00;

DRAWICON(转强,DEA,5);

DRAWICON(转弱,DEA,6);


Q2:股票中MACD指标是怎么计算和应用的?

MACD指标
MACD是根据移动平均线较易掌握趋势变动的方向之优点所发展出来的,它是利用二条不同速度(一条变动的速率快——短期的移动平均线,另一条较慢——长期的移动平均线)的指数平滑移动平均线来计算二者之间的差离状况(DIF)作为研判行情的基础,然后再求取其DIF之9日平滑移动平均线,即MACD线。MACD实际就是运用快速与慢速移动平均线聚合与分离的征兆,来研判买进与卖进的时机和讯号。
(1)MACD的基本运用方法:
MACD在应用上,是以12日为快速移动平均线(12日EMA),而以26日为慢速移动平均线(26日EMA),首先计算出此两条移动平均线数值,再计算出两者数值间的差离值,即差离值(DIF)=12日EMA-26日EMA。然后根据此差离值,计算9日EMA值(即为MACD值);将DIF与MACD值分别绘出线条,然后依“交错分析法”分析,当DIF线向上突破MACD平滑线即为涨势确认之点,也就是买入讯号。反之,当DIF线向下跌破MACD平滑线时,即为跌势确认之点,也就是卖出讯号。
(2)应用法则:
① DIF和MACD在0以上,大势属多头市场。
② DIF向上突破MACD时,可作买;若DIF向下跌破MACD时,只可作原单的平仓,不可新卖单进场。
③ DIF和MACD在0以下,大势属空头市场。
④ DIF向下跌破MACD时,可作卖;若DIF向上突破MACD时,只可作原单的平仓,不可新买单进场。
⑤ 高档二次向下交叉大跌,低档二次向上交叉大涨。

Q3:股票MACD值怎么算出的

以福成五丰4月30日收盘K线计算(9.5-7.97)/7.97×100%=19.20%,而大智慧振幅指标为17.33%,这是怎么回...

Q4:股票里macd.dea怎么算得

我今天才发现。原来什么都是浮云。。。只有紧追换手率和当天趋势才是真的

Q5:缠论MACD面积选股公式求助

一般的就可以。缠论本身是太阳,指标是水中的太阳,你要哪个?

Q6:缠论MACD实战疑问

没有盘背就看小转大,1分钟也有内部结构的吧。