当前位置:首页 > 问答

通达信均线多头指标

我来帮TA回答

通达信交易系统测试 表示均线多头排列

通达信均线多头排列选股公式
N 1 500 5
N1 1 500 10
N2 1 500 20
N3 1 500 30
A1:=MA(CLOSE,N);
A2:=MA(CLOSE,N1);
A3:=MA(CLOSE,N2);
A4:=MA(CLOSE,N3);
CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;
均线系统呈多头排列,多方占据一定优势.加入条件选股测试

怎么用通达信选股指标快速选出均线多头排列股票

组合键:Ctrl+T,打开条件选股,选择“DTPL-均线多头排列“公式;

加入条件,执行选股即可。

求通达信均线粘合首次出现多头排列选股公式

XG:CROSS(((ABS(MA(C,5)-MA(C,10))+

ABS(MA(C,10)-MA(C,20))+

ABS(MA(C,5)-MA(C,60))+

ABS(MA(C,10)-MA(C,60))+

ABS(MA(C,20)-MA(C,60))+

ABS(MA(C,5)-MA(C,20)))/C<0.09 AND

MA(C,5)>REF(MA(C,5),1) AND

MA(C,10)>REF(MA(C,10),1) AND

MA(C,20)>REF(MA(C,20),1)AND

MA(C,60)>REF(MA(C,60),1)),0.5);

求通达信的5月10月20月均线多头排列的公式

不自治州自治州自治州自治州自治州自治州自治州自治州自治州
股票的要回答这问题难

通达信均线公式

{信心操盘}
短期趋势:MA(C,LB),COLORYELLOW,LINETHICK;
中期趋势:MA(C,T),COLORYELLOW,LINETHICK2;
红升:IF(C>=短期趋势,短期趋势,DRAWNULL),CIRCLEDOT,COLORMAGENTA,LINETHICK6;
绿降:IF(C<短期趋势,短期趋势,DRAWNULL),CROSSDOT,COLORGREEN,LINETHICK5;

请高手写一个通达信选股公式: 周线下均线多头排列,日线下5日均线上穿10均线。两个条件同时进行!

你可以选择条件相与来实现